(ИЗИ-ИЗИ ЗАДАНИЕ, 18 БАЛЛОВ!) Напишите программу вывода всех четных чисел в диапазоне от...

0 голосов
59 просмотров

(ИЗИ-ИЗИ ЗАДАНИЕ, 18 БАЛЛОВ!) Напишите программу вывода всех четных чисел в диапазоне от 2 до 100 включительно. (ЧЕРЕЗ REPEAT)


Информатика (80 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

program raf105;

var a,b:integer;

begin

a:=1;

repeat

a:=a+1;

if (a mod 2)=0

 then b:=b+1;

until a=100;

writeln('Вывод: ',b);

end.

Язык программирования PascalABC

(2.1k баллов)