Информатика.Напишите программу ** языке С++ по псевдокоду

0 голосов
100 просмотров

Информатика.Напишите программу на языке С++ по псевдокоду


image

Информатика (1.4k баллов) | 100 просмотров
0

Можно спросить? Где вы учитесь и что это за учебник? Хочу тоже стать программистом, хотя c++ уже немного знаю

Дан 1 ответ
0 голосов

Всё довольно просто. Вещественные в си++ это double и мы их обьявляем и сразу задаём их значение.

Далее цикл while задаём внутренее условие аналогичное коду задания.

Далее просто переписываем всё из кода задания.

В конце вывод.

Код:

#include

using namespace std;

int main() {

   double a=0,P=1;

   while(a <= 20){</p>

       P*=a;

       a+=2;

   }

   cout << P;</p>

}

(1.6k баллов)