Написать программу ** языке Pascal, которая будет находить значение выражения: y=8*x Если...

0 голосов
29 просмотров

Написать программу на языке Pascal, которая будет находить значение выражения: y=8*x Если что '*'-умножение. Зарание спасибо!


Информатика (64 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

var y,x:integer;

begin

writeln('введите значение x');

readln(x);

writeln('y= ', x*8);

end.

Объяснение:

Надеюсь то что вы просили)

(20 баллов)
0

Спасибо огромное