Напишите программу которая вычисляет всех положительных чисел из 10 чисел виденных **...

0 голосов
52 просмотров

Напишите программу которая вычисляет всех положительных чисел из 10 чисел виденных на клавиатуре


Информатика (14 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Var i, s, x:Integer ;

Begin

Writeln('Введите 10 чисел') ;

S:=0;

For i:=1 to 10 do begin

Read(x) ;

If x>0 then s:=s+x;

End;

Writeln(s) ;

End.

(246 баллов)