Напишите программу( C++) для вычисления значения выражения ((sinx+cosx)/(cosx-sinx))*tgxy...

0 голосов
59 просмотров

Напишите программу( C++) для вычисления значения выражения ((sinx+cosx)/(cosx-sinx))*tgxy Очень надо!


Информатика (89 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

Ответ:

#include

#include

using namespace std;

int main() {

 int x,y;

 cin >> x >> y;

 cout <<  ((sin(x)+cos(x))/(cos(x)-sin(x)))*tan(x*y);  </p>

}

Объяснение:

(310 баллов)