ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ! Язык программирования:Паскаль. 8 класс. Составить программу,которая находит значение выражения (a+1)^n n вводится с клавиатуры. Очень нужно решить!
Значение переменной "a" не водится с клавиатуры?
Ответ:
Информатика ур
Спасибо! но мы ещё этого не проходили
program raf105;
var a,n:integer;
begin
write('Введите 2 числа: ');
readln(a,n);
write('Результат: ',(a+1)**n);
end.
Программа написана на языке PascalABC.NET
Спасибо!