Помогите плиз! Очень прошу! Составьте программу вывода ** экран значений функции...

0 голосов
25 просмотров

Помогите плиз! Очень прошу! Составьте программу вывода на экран значений функции y=(x+2)/(x-3) для значений x от 4 до 15. Предусмотрите вывод на экран значений функции с двумя знаками после запятой.


Информатика (32 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

program xxx;

var y,x:real;

begin

read (x);

y:=(x+2)/(x-3);

writeln ('y=',y:0:2);

end.

(308 баллов)