Напишите программу пожалуйста

0 голосов
14 просмотров

Напишите программу пожалуйста


image

Информатика (22 баллов) | 14 просмотров
Дан 1 ответ
0 голосов

Var y:real;x:integer;

Begin

For x:=-6 to 6 do

If (x<>-4)and (x<>4) then begin

Writeln;

Y:=(x-4)/(x+4)+(x+4)/(x-4);

Write('При x=', x, ' y=', y) ;end

Else begin writeln;write('Нет смысла') ;end;

End.

(246 баллов)