Помогите написать программу. Паскаль. Пожалуйста.

0 голосов
44 просмотров

Помогите написать программу. Паскаль. Пожалуйста.


image

Информатика (21 баллов) | 44 просмотров
0

Язык?

0

Паскаль

Дан 1 ответ
0 голосов

Ответ:

program tt;

uses wincrt;

var

 chislo,a,b,c:integer;

begin

 ClrScr;

 writeln('Введите число:');

 readln(chislo);

 a:=chislo div 100;

 b:=(chislo mod 100) div 10;

 c:=chislo mod 10;

 if (a=b) or (a=c) or(b=c) then

   writeln('Есть!')

 else

   writeln('Нет!');

 readln;

end.

Объяснение:

(18 баллов)