Помогите написать программу пожалуйста умоляю !!!!!!!

0 голосов
14 просмотров

Помогите написать программу пожалуйста умоляю !!!!!!!


image

Информатика (654k баллов) | 14 просмотров
0

Язык?

0

Паскаль

0

ты сделаешь

0

помоги

0

Ок

0

Подождать только придется

0

Так как порядком забыл его

0

Ок хорошо

0

n_d , season -не пиши

Дан 1 ответ
0 голосов

Ответ:

var  

season,n_d,n_m:integer;

begin

Writeln('Введите номер месяца');Readln(n_m);

case n_m of

1,2,12:Writeln('Время года-Зима');

3,4,5:Writeln('Время года-Весна');

6,7,8:Writeln('Время года-Лето');  

9,10,11:Writeln('Время года-Осень');

else Writeln('Введен неправильный номер месяца');  

end;

case n_m of

1,3,5,7,8,10,12:Writeln('Количество дней-31');

2:Writeln('Количество дней-28');

4,6,9,11:Writeln('Количество дней-30');

end;

end.

Объяснение:

(62 баллов)