Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (ИСПОЛЬЗУЯ REPEAT)
program repeater;
var n,s,i:Integer;
begin
n := 10;
s := 0;
i := 0;
repeat
s := s + i;
i := i + 2;
until i > n;
writeln(s);
end.
Бро спасибо
Все работает
добавь менгя в вк misha__li