Решить задачу: Даны три числа. Найти наибольшее (написать программу)

0 голосов
26 просмотров

Решить задачу: Даны три числа. Найти наибольшее (написать программу)


Информатика (30 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Program qq;
var a,b,c, max:real;
begin
read(a,b,c);
if (a>b) then
begin
if (a>c) then max:=a
else max:=c;
end
else
begin
if (b>c) then max:=b
else max:=c;
end;
writeln(max);
end.

(664 баллов)