Напишите программу Найти значение y, если х - вещественное число. y=-5+3x, если х>0, либо...

0 голосов
35 просмотров

Напишите программу Найти значение y, если х - вещественное число. y=-5+3x, если х>0, либо y=x2-2, в противном случае.


Информатика (19 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

var x,y: integer;

begin

readln (x);

if x>0 then y=-5+3*x else

y=2*x-2

writeln (x);

end.

написал примерно, но должно работать.

(120 баллов)