СРОЧНО, ИНФОРМАТИКА!ПАСКАЛЬ, 8 КЛАСС. Нужно составить программу,которая запрашивает целое число А < 5 и находит наименьшее натуральное n, при котором A^n >= 50. n вывести на экран.
А число "A" больше нуля?
Да
var A,i:integer;
BEGIN
readln(A);
for i:=13 to 50 do
if (A*i>=50) then begin
writeln(i);
break;
end;
end.
можно задать вопрос? почему от 13 до 50 ?