Пожалуйста помогите по информатике: Написать программу ** языке Паскаль: (1)Заданы...

0 голосов
31 просмотров

Пожалуйста помогите по информатике: Написать программу на языке Паскаль: (1)Заданы стороны прямоугольника. Определить периметр и площадь прямоугольника. (2) Написать программу которая находит среднее арифметическое двух чисел. Пожалуйста если ещё не трудно объяснить а то до меня не доходит как это делают... Заранее спасибо!


Информатика (64 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

1)

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

2)

Var a,b : Real;

Function SrAr(aa,bb :Real) : Real;

Begin

 SrAr:=(aa+bb)/2;

end;

Begin

 Readln(a,b);

 Writeln(SrAr(a,b));

end.

(30 баллов)