Помогите Вопрос жизни и смерти Нужно составить программу в Паскале 16 выражение
ты вводишь переменные ?
var l,n,x,y,z,a,u:real;
begin
read(u); // число в степень
read(l,n,x,y,z);
a:=(l*n*x+l*n*y)*(l*n*x+l*n*y)/exp(ln(Abs(x+y+z)*u));
write(a);
end.
вроде так если есть данные тестовые проверь
если что пиши
вводишь 0.2
в U