Написать программу, которая генерирует. массив из N целых чисел и выводит ** экран...

0 голосов
67 просмотров

Написать программу, которая генерирует. массив из N целых чисел и выводит на экран количество четных элементов.


Информатика (20 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Вы не указали язык....

Вот реализация на C++:

#include

int main()

{

   const int size = 5;

   int Array[size],quantity = 0;

   for(int i=0;i

   {

       Array[i] = rand()%20;

       std::cout << Array[i] << " ";</p>

       if(Array[i]%2 == 0)

       quantity++;

   }

   std::cout << "\nquantity = " << quantity << std::endl;</p>

   return 0;

}

(19 баллов)