Помогите пожалуйста решить задачу по информатике. Напишите программу, которая принимает...

0 голосов
19 просмотров

Помогите пожалуйста решить задачу по информатике. Напишите программу, которая принимает на выходе целое число и печатает число, следующее за ним. Число: 15 Следующее число: 16


Информатика (12 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

#include 

using namespace std;

int main()

{

int num; 

cin>>num;

cout<<"The next number for the number " << num << " is " << num + 1 <<"!"<<endl;</p>

cout<<"The previous number for the number " << num << " is " << num - 1 <<"!"<<endl;</p>

cin.get();

return 0;

} Может это?

(120 баллов)