Написать программу, которая-1)Просит ввести сторону куба2) выводит ** экран Объём куба и...

0 голосов
46 просмотров

Написать программу, которая-1)Просит ввести сторону куба2) выводит на экран Объём куба и площадь его поверхности​


Информатика (34 баллов) | 46 просмотров
Дано ответов: 2
0 голосов

C/C++

#include

using namespace std;

int main(){

double a;

cout << "Введите сторону куба ";</p>

cin >> a;

double square = 6*a*a;

double volume = a*a*a;

cout << "Площадь поверхности: " << square << endl;</p>

cout << "Объём: " << volume;</p>

return 0;

}

(162 баллов)
0 голосов

var a,v,s:real;

begin

write('Введите длину ребра: ');

readln(a);

v:=a*a*a;

s:=4*a*a;

writeln('v=',v);

writeln('s=',s);

end.

(24 баллов)
0

По вашему у куба 4 стороны?)