Написать программу к блок схеме,срочно плиз!!!

0 голосов
26 просмотров

Написать программу к блок схеме,срочно плиз!!!


image

Информатика (14 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

var x, l, z:real;

begin

   write('Введите x: ');

   readln(x);

   write('Введите l: ');

   readln(l);

   z := power( (x*x + l), 1/5 ) + (sin(x) / cos(x)) - exp(x);

   writeln(z);

end.

В Pascal функции tg(x) нет, поэтому её заменили на \frac{sin(x)}{cos(x)}

(162 баллов)
0

Это не закончено

0

Всё закончено, расчёт и вывод z