Нужно написать программу,Помогите пожалуйста ​

0 голосов
34 просмотров

Нужно написать программу,Помогите пожалуйста ​


image

Информатика (12 баллов) | 34 просмотров
0

Тебе надо программу только для номера 1?

0

и 2

0

Программа на каком языке должна быть?

0

program test; // Название программы testvark,t:real; // переменныеbegin // Начало кодаWriteLn('Введите значение t'); // Выводим текстReadLn(t); // Считываем значение в переменнуюif t>0 then k:= sqr(t)+7*t; // sqrt корень.if t=0 then k:=3;if t<0 then k:= sqrt(-t);WriteLn(k);end.

0

жаль 2 выводит с лишними знаками.

Дан 1 ответ
0 голосов

Пишу на языке PASCAL.

№1

program name1; // Название программы name1

var a: integer; // Объявляем переменные

begin

WriteLn('Введите число: ');

  ReadLn(a);

if a>0 then writeln('Число положительное');

if a=0 then writeln('Число равно 0')

 else writeln('Число отрицательное');

end.

(458 баллов)
0

Номер 2.

0

program test; // Название программы testvark,t:real; // переменныеbegin // Начало кодаWriteLn('Введите значение t'); // Выводим текстReadLn(t); // Считываем значение в переменнуюif t>0 then k:= sqr(t)+7*t; // sqrt корень.if t=0 then k:=3;if t<0 then k:= sqrt(-t);WriteLn(k);end.