Написать программу. Даны 3 числа (a,b,c) опркделить кол-во делящихся ** 5! Срочно нужна...

0 голосов
50 просмотров

Написать программу. Даны 3 числа (a,b,c) опркделить кол-во делящихся на 5! Срочно нужна помощь!


Информатика (12 баллов) | 50 просмотров
0

ты числа сам вводить должен или они данны?

0

Я написал все задание,больше ничего не дано

Дан 1 ответ
0 голосов

program lol;

var a,b,c,l:integer;

begin

read (a);

read (b);

read (c);

l:=0;

if a mod 5 = 0 then l:=l+1;

if b mod 5 = 0 then l:=l+1;

if c mod 5 = 0 then l:=l+1;

writeln (l);

end.

*проверил в паскале

(72 баллов)