Помогите составить программу ** паскале для задач 2 и 3​

0 голосов
46 просмотров

Помогите составить программу на паскале для задач 2 и 3​


image

Информатика (296 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

№2

var P:integer;

begin

writeln('Введите оценку:');

readln(P);

if P = 5 then writeln('Молодец!');

if P = 4 then writeln('Хорошо!');

if P

end.

(78 баллов)
0

var factorial: longint; n, i: byte;begin write('n = '); readln(n); factorial := 1; for i:=2 to n do factorial := factorial * i; writeln('n! = ', factorial);readln;end.

0

№3