Написать программу в паскале , которая получает n чисел ( n вводится с клавиатуры) и...

0 голосов
29 просмотров

Написать программу в паскале , которая получает n чисел ( n вводится с клавиатуры) и находит сумму чисел, заканчивающихся цифрой "0" ОЧЕНЬ СРОЧНО!!!!


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

var

i,n,s, k : integer;

begin

s:=0;

readln (n);

for i:= 1 to n do begin

readln (k);

if k mod 10 =0 then s:= s+k;

end;

writeln (s);

end.

(1.7k баллов)