Пожалуйста, помогите с задачей. 35баллов даю!!!!!!!!!!!!!! Написать программу для задачки:Пользователь вводит с клавиатуры величину, выраженную в килобайтах. Программа переводит ее в биты и мегабайты. В Паскале
var x: real;
begin
writeln('Введите число(Кб): ');
readln(x);
writeln(x,' Кб = ',x*1024*8,' бит');
writeln(x,' Кб = ',x*1024,' байт');
writeln(x,' Кб = ',x/1024,' Мб');
end.
program line_4;
uses crt;
var
kb, b: longint;
mb: real;
clrscr;
write(‘kb (килобайт) = ‘); readln(kb);
b:=kb*1024*8;
mb:=kb/1024;
writeln(kb,‘ килобайт = ‘, b, ‘ бит = ‘, mb:6:4, ‘ мб’);
readkey;