Написать программу решени следующей задачи:Определить, является ли число Х кратным 9

0 голосов
87 просмотров

Написать программу решени следующей задачи:Определить, является ли число Х кратным 9


Информатика (12 баллов) | 87 просмотров
Дан 1 ответ
0 голосов

На Паскале:

var x: integer;

begin

writeln('Введите число: ');

readln(x);

if x mod 9=0 then

writeln('Число кратно 9')

else

writeln('Число не кратно 9');

end.

(6.1k баллов)