Написать программу( в Free Pascal) выевляющую все числа, которые делятся ** 7 без...

0 голосов
49 просмотров

Написать программу( в Free Pascal) выевляющую все числа, которые делятся на 7 без остатка. от 1 до 1000! ПОМОГИТЕ ПОЖАЛУЙСТА!!!! МНЕ ЭТО НА ЗАВТРА НАДО


Информатика (61 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

Var i:integer;
begin
 for i:=1 to 1000 do
 if i mod 7=0 then writeln(i);
 readln;
end. 

(471 баллов)
0

блин, 2 случайно(

0

2 это вы про что?

0

2 ответа одинаковых сделал)) уже 2-ой убрался))

0

понятно, большое спасибо!!!! а вы теперь можете объяснить, что такое "i" ?