Написать программу в PascalABCс тарелками Шрёдингерапока дверь закрыта тарелки целы , иначе они разбиты
var
a: string;
begin
writeln('"Дверь открыта?" -(Да или Нет)');
readln(a);
if (a='Да') or (a='да') then
writeln('Тарелки Шрёдингера разбиты!')
else
if (a='Нет') or (a='нет') then
writeln('Тарелки Шрёдингера целы!');
end.
спасибо
не за что