Напишите программу по алгоритму: Нач х=3 у=-9 если (х>у) то (z=x-y иначе z=y-x) вывод (z)...

0 голосов
40 просмотров

Напишите программу по алгоритму: Нач х=3 у=-9 если (х>у) то (z=x-y иначе z=y-x) вывод (z) кон алг ИЛИ Нач х,у если (х>у) то (z=x-y иначе z=y-x) вывод (z) кон алг


Информатика (16 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

var x,y,z: real;

begin

writeln('Введите значение x:');

readln(x);

writeln('Введите значение y:');

readln(y);

if x>y then

z:=x-y

else

z:=y-x;

writeln('z = ',z);

end.

(6.1k баллов)