ПОМОГИТЕ С ИНФОРМАТИКОЙ! Нужно написать программу нахождения суммы по формуле :...

0 голосов
16 просмотров

ПОМОГИТЕ С ИНФОРМАТИКОЙ! Нужно написать программу нахождения суммы по формуле : S=2^2+4^2+6^2+8^2+10^2 Язык программирования-Паскаль


Информатика (62 баллов) | 16 просмотров
0

begin Range(2, 10, 2).Select(x -> x * x).Sum.Println;end.

0

спасибо

Дан 1 ответ
0 голосов

program n_1;

var S:integer;

begin

S:=(sqr(2)+sqr(4)+sqr(6)+sqr(8)+sqr(10));

writeln(S);

end.

sqr(i) - sqr это возведение числа во вторую степень, а  i само число

(14 баллов)