Python Мне нужна помощь , мне нужно написать программу которая будет задавать вопросы та...

0 голосов
35 просмотров

Python Мне нужна помощь , мне нужно написать программу которая будет задавать вопросы та выдавать ответы, если ответ правильный то говорит что «правильно »а если нет то «ответ неверный »примерно 5 вопросов , и задача не должна быть очень сильно завалила всякими циклами​


Информатика (46 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

questions = {'Какой сейчас год?': 2019,

            'Какой сейчас месяц?': "март",

            'Какая это язык программирования?': 'python',

            'Сколько месяцев в году?': 12,

            'Сколько дней в 2019 году?': 365}

for question, answer in questions.items():

   print(question)

   print(*["правильно " if input() == answer else "ответ неверный "])

(1.8k баллов)
0

Спасибо