Ребят, помогите плеез, нужно написать программу в Паскаль, которая подчитывает факториал...

0 голосов
48 просмотров

Ребят, помогите плеез, нужно написать программу в Паскаль, которая подчитывает факториал числа 5! Если что, это цикл с заданным числом повторений!! ​


Информатика (22 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

program factorial;

var s, i:integer;

begin

s:=1;

for i:=2 to 5 do s:=s*i;

writeln('s = ', s)

end.

(922 баллов)