Помогите составить программуПо данной схемеПАСКАЛЬ

0 голосов
27 просмотров

Помогите составить программуПо данной схемеПАСКАЛЬ


image

Информатика (37 баллов) | 27 просмотров
0

Паскаль?

0

да

Дано ответов: 2
0 голосов

var

 A, x: integer;

begin

 read(A);

 if(A > 0) then

   x := A + 8

 else

   x := A - 8;

 write(x);

end.

(276 баллов)
0 голосов

Program n_1;

var A, x: real;

begin

   read(A);

   if (A>9) then x:=A+8 else x:=A-8;

   writeln(x);

end.

(3.5k баллов)