1.Напиши программу ввода значения А, В, С в одной строке и выведите результат выражения...

0 голосов
48 просмотров

1.Напиши программу ввода значения А, В, С в одной строке и выведите результат выражения (А+В/5,12)*(С-3,12) в отдельной строке. 2.Составьте программу, вычисляющую, сколько процентов от А+В-С приходится: на А, на В, на С?


Информатика (695 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

var a,b,c,y: real;

begin

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

y:=(a+b/5.12)*(c-3.12);

writeln('a = ',a,'  b = ',b,'  c = ',c);

writeln('y = ',y);

end.

2 задание вообще не понятно...

(6.1k баллов)