Помогите !11Используя цикл While, напишите программу вывода ** экран в строку первых N...

0 голосов
80 просмотров

Помогите !11Используя цикл While, напишите программу вывода на экран в строку первых N натуральных чисел. Величина N вводится с клавиатуры.


Информатика (44 баллов) | 80 просмотров
0

паскаль, бейсик,питон или тебе наугад?

0

паскаль пожалуйста

0

Program A_1;Var n,t,s:integer;BeginWriteln('Введите натуральное число n');Readln(n);s:=1;BeginWhile s<=n doWrite('s=',s)End;End.я сделала так, но не знаю правильно ли

Дан 1 ответ
0 голосов

var N, x: integer;

begin

write('Введите число N: ');

readln(N);

x:= 0;

while x < N do

 begin

  x:= x + 1;

  write(x, ' ');

 end;

end.

(140 баллов)