Напишите программу которая выводит ** экран все натуральные числа от 1 до n (где n...

0 голосов
78 просмотров

Напишите программу которая выводит на экран все натуральные числа от 1 до n (где n вводится с клавиатуры) и среди этих чисел подсчитывает количество четных чисел.


Информатика (14 баллов) | 78 просмотров
Дан 1 ответ
0 голосов

Язык СИ:

#include

int main(){

   

   unsigned long long int n;

   scanf("%llu",&n);

   

   for(unsigned long long int i=1;i<=n;i++)</p>

       printf("%llu\n",i);

   printf("%llu\n",n/2);

   return 0;

}

(851 баллов)
0

Простите, а в паскале можете написать?

0

Pascal, увы, не знаю(