По Паскалю. Даны 3 числа,если число больше равно нулю,то у=2х^2,иначе у=3х плизПомогите

0 голосов
57 просмотров

По Паскалю. Даны 3 числа,если число больше равно нулю,то у=2х^2,иначе у=3х плизПомогите


Информатика (44 баллов) | 57 просмотров
0

Нужно составить программу?

0

Да

0

И какое число должно быть больше или равно нулю?

0

Число а

Дан 1 ответ
0 голосов

var

   a, x, y: Integer;

begin

   readln(a);

   readln(x);

   readln(y);

   if a >= 0 then

       y := 2 * (x*x)

   else

       y := 3*x;

   writeln('x = ', x);

   writeln('y = ', y);

end.

(654k баллов)
0

Спасибо большое)