Составьте программу ** языке паскаль: y=x^2+5x-1​

0 голосов
23 просмотров

Составьте программу на языке паскаль: y=x^2+5x-1​


Информатика (160 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

program n_1;

var x, y: real;

begin

   read(x);

   y:=x*x+5*x-1;

   writeln(y:0:5);

end.

(3.5k баллов)