Напишите программу паскаль

0 голосов
48 просмотров

Напишите программу паскаль


image

Информатика (33 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

var

 x, y: real;

begin

 Read(x);

 if x < 0 then

   y := x + 5

 else

   y := x * x + 1;

 Write(y)

end.

(2.5k баллов)