Напишите программу ** C++, которая проверяет пользователя ** знание таблицы умножения....

0 голосов
247 просмотров

Напишите программу на C++, которая проверяет пользователя на знание таблицы умножения. Пользователь сам вводит два целых однозначных числа. Программа должна задать вопрос («Каков результат умножения первого числа на второе»). Пользователь должен ввести ответ и увидеть на экране правильно он ответил или нет. Если нет – ещё и показать верный результат.


Информатика (12 баллов) | 247 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main(){

int a,b,z;

cin >> a >> b;

cout << "Каков результат умножения первого числа на второе?"</p>

cin>> z;

if (a*b==z) cout << "Правильно!";</p>

else cout << "Неправильно!\n Правильный ответ: " << a * b;</p>

return 0;

}

(1.1k баллов)