Написать программу которая вычисляет переменную c по формуле : c = 7(a-b) +3a/4a и...

0 голосов
59 просмотров

Написать программу которая вычисляет переменную c по формуле : c = 7(a-b) +3a/4a и выводит на экран, если a=6, b=4.​


Информатика (52 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

var

   a : integer := 6;

   b : integer := 4;

   c : real;

begin

   c := 7*(a-b)+3*a/(4*a);

   writeln(c);

end.

(1.2k баллов)
0

Спасибо