Даны три числа X, Y и Z. Написать программу, находящую наибольшее из них. Входные данные( -1, 5, 15) Выходные данные (15)Даны три числа X, Y и Z. Написать программу, находящую наибольшее из них. Входные данные( -1, 5, 15) Выходные данные (15)
Program n_1;
var x, y, z:int64;
begin
read(x, y, z);
if y>x then x:=y;
if z>x then x:=z;
writeln(x);
end.