Составьте программу про блок схеме (PascalABC)

0 голосов
19 просмотров

Составьте программу про блок схеме (PascalABC)


image

Информатика (14 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

Program n_1;

var x, y, z, min: double;

begin

   read(x, y, z);

   if (x<=y) and (x<=z) then min:=x;</p>

   if (y<=x) and (y<=z) then min:=y;</p>

   if (z<=x) and (z<=y) then min:=z;</p>

   writeln(min:0:5);

end.

Если элементы 100% целочисленные, то double змени на integer, а также строку вывода замени на writeln(min);

(3.5k баллов)