Написать программу, которая выводит ** экран: 20 40 80 160 320 С циклом for

0 голосов
538 просмотров

Написать программу, которая выводит на экран: 20 40 80 160 320 С циклом for


Информатика (33 баллов) | 538 просмотров
Дан 1 ответ
0 голосов

program arsipa;

var i,a:Integer;

begin

a:=10;

for i:= 0 to 4 do

begin

a:=a*2;

WriteLn(a);

end;

end.

(54 баллов)