Написать программу, которая по заданному значению a , не используя никаких функций и...

0 голосов
35 просмотров

Написать программу, которая по заданному значению a , не используя никаких функций и никаких операций, кроме умножения, вычисляет a8 за три операции и a10 за четыре операции. Люди, очень нужно, помогите пожалуйста!


Информатика (61 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

var

   a : integer;

   

begin

   write('введите a=');

   readln(a);

   writeln('a*8=a*2*2*2=', a*2*2*2);

   writeln('a*10=a*5*2*1*1=', a*5*2*1*1);

end.

(1.2k баллов)