Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
PascalABCDВообще не понимаю, помогите с домашней работой
0
голосов
35
просмотров
PascalABCDВообще не понимаю, помогите с домашней работой
pascalabcdвообще
понимаю
помогите
домашней
5 - 9 классы
информатика
Информатика
LeraVolodko_zn
(
348
баллов)
29 Май, 20
|
35
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
program paskal;
var t:integer;
begin
writeln('Введите время в часах:');
readln(t);
if (t >= 0) and (t < 6) then begin
writeln('Ночь');
end;
if (t >= 6) and (t < 12) then begin
writeln('Утро');
end;
if (t >= 12) and (t < 18) then begin
writeln('День');
end;
if (t >= 18) and (t
writeln('Вечер');
end;
end.
unnameduser05_zn
(
144
баллов)
29 Май, 20
задать связанный вопрос
комментировать
0
Спасибо!
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Как люди могут нажить состояние в киберпространстве?
Какое из четырех чисел, представленных в разных системах счисления является наибольшим и...
Составьте программу вычисления в массиве А(10) заполненном случайными числами из...
Написать программу, которая заполняет одномерный массив случайными числами (-100 до 100)...
РЕБЯТА ВЫРУЧАЙТЕ! Выполнить последовательность действий вычитания (по принципу работы...