Написать программу, которая при вводе числа в см выдает количество полных метров. (**...

0 голосов
120 просмотров

Написать программу, которая при вводе числа в см выдает количество полных метров. (На языке Паскаль)


Информатика (183 баллов) | 120 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

program a_2;

var i,k:integer;

l:real;

begin

write('Введите длину в см:');

read(i);

l:=i/100;

k:=int(l);

writeln('Искомая длина в метрах:',k)

end.

(60 баллов)
0

Программа округлит число метров до целых.

0 голосов

program meters;

 var cm:integer;

begin;

 readln(cm);

 writeln(cm div 100);

end.

(336 баллов)