Написать программу ** языке программирования Паскаль реализующую конструкцию IF THEN...

0 голосов
25 просмотров

Написать программу на языке программирования Паскаль реализующую конструкцию IF THEN ELSE): 1) Вводится число 2) Если число меньше 3, то это число необходимо возвести в квадрат. 3) Если число больше либо равно 3 это число необходимо прибавить само к себе. 4) Вывести результат на экран.


Информатика (192 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

var a:real;

BEGIN

readln(a);

if (a

writeln(2*a);

end.

(1.4k баллов)