50 балов Помогите пожалуйста по информатике Написать программу с интерфейсом ** eclipse с...

0 голосов
44 просмотров

50 балов Помогите пожалуйста по информатике Написать программу с интерфейсом на eclipse с поздравлениями о 14 февраля.


Информатика (121 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Вот краткий курс для чайников:
http://study-java.ru/uroki-java/urok-3-znakomstvo-s-eclipse/
Вот ещё короче:
Создадим новый проект. Для этого выберем меню File->New->Project..

В открывшемся окне выберем Java Project и нажмем Next.

Проект отобразится в левой части экрана и должен в себе содержать элемент JRE System Library.

В открывшемся окне Add JRE, укажем директорию, в которой установлена Java и нажмем Finish.

Нажмем правой кнопкой на папке с проектом и выберем из контекстного меню New -> Class

В открывшемся окне New Java Class введем имя класса проекта 14 Февраля и установим флажок для метода public static void main(String[] args). Нажмем Finish.

В итоге, Eclipse создаст новый класс 14 Февраля

Откроем созданный класс и завершим нашу программу.  Добавим в метод  main следующий код .

System.out.println("С 14 Февраля и т.д.");

Сохраним изменения с при помощи клавиш Ctrl+S или специального значка вверху на панели инструментов. Готово!

Далее запустим наш проект, для этого в меню выберем Run -> Run Configurations.

Вот и всё! Все вопросы уточняйте на сайте ;)



(106 баллов)