Напишите программу для проверки два из трех чисел кратны 7 паскаль​

0 голосов
37 просмотров

Напишите программу для проверки два из трех чисел кратны 7 паскаль​


Информатика (36 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

var a, b, c: integer;

begin

 Read(a, b, c);

 Write(Ord(a mod 7 = 0) + Ord(b mod 7 = 0) + Ord(c mod 7 = 0) = 2)

end.

(2.5k баллов)